Forum Update

Forum suggestions, help and advice.
User avatar
Kostas_F
Posts: 420
Joined: Sun Feb 05, 2017 6:22 pm
Location: Athens GR

Re: Forum Update

Post by Kostas_F » Mon May 08, 2017 8:41 am

Works fine with Opera too.
Toyota C-HR (C-Enter) Hybrid.


User avatar
Karmalakas
Posts: 1350
Joined: Sat Jan 14, 2017 10:45 pm
Location: Lithuania
Contact:

Re: Forum Update

Post by Karmalakas » Mon May 08, 2017 8:51 am

I've checked on Chrome in this page - search.php?search_id=unreadposts
Didn't mark any topic read
HSD in Earth Bronze (a.k.a. Havana Brown)


User avatar
StadtPanzer
Posts: 175
Joined: Sat Jan 21, 2017 9:28 pm
Location: Germany

Re: Forum Update

Post by StadtPanzer » Mon May 08, 2017 10:07 am

I find that you need to go to the main page and at the bottom hit the all forums marked button, then it works.
C-HR Lounge Hybrid in Marlin Grey with LED packet, JBL Sound System, Touch & Go2 Nav System :D


User avatar
insomnia
Posts: 116
Joined: Thu Mar 02, 2017 6:34 am
Location: Greece

Re: Forum Update

Post by insomnia » Mon May 08, 2017 10:21 am

StadtPanzer wrote:
Mon May 08, 2017 10:07 am
I find that you need to go to the main page and at the bottom hit the all forums marked button, then it works.
That's it!
Thanks.


User avatar
Karmalakas
Posts: 1350
Joined: Sat Jan 14, 2017 10:45 pm
Location: Lithuania
Contact:

Re: Forum Update

Post by Karmalakas » Mon May 08, 2017 11:21 am

Strange to show the link where it doesn't work :) Probably template issue
HSD in Earth Bronze (a.k.a. Havana Brown)


Rob
Site Admin
Posts: 151
Joined: Mon Mar 31, 2014 3:38 pm

Re: Forum Update

Post by Rob » Mon May 08, 2017 12:08 pm

Yeah I'm wondering if it should only appear on the home page, perhaps I've changed something I shouldn't have....


Post Reply

Return to “Website Issues”