Is it only me with so many faults on my CHR..???????

Faults and Technical chat for the Toyota C-HR
Alexr
Posts: 409
Joined: Sat Jan 07, 2017 10:39 pm
Location: Reading, UK

Re: Is it only me with so many faults on my CHR..???????

Post by Alexr » Sun Mar 05, 2017 8:05 pm

My wiper problem did not happen in/immediately after rain. The windscreen got dirty from fine spray and the sun came out to show it up.
All the best
Alex
------------------------
Loving driving my C-HR Excel Hybrid in Metal Stream :P


Alexr
Posts: 409
Joined: Sat Jan 07, 2017 10:39 pm
Location: Reading, UK

Re: Is it only me with so many faults on my CHR..???????

Post by Alexr » Tue Mar 07, 2017 8:04 pm

I did a little test on my wipers today and found that every time I gave the washers a quick squirt then I got no wiper motion. But if I held the washer on for a second or two the wipers came on every time. (ie hold the sprayer on until the wipers start)
All the best
Alex
------------------------
Loving driving my C-HR Excel Hybrid in Metal Stream :P


User avatar
MerlyWerly
Posts: 641
Joined: Mon Jan 30, 2017 5:45 pm
Location: Staffordshire, UK

Re: Is it only me with so many faults on my CHR..???????

Post by MerlyWerly » Tue Mar 07, 2017 8:20 pm

Alexr wrote:
Tue Mar 07, 2017 8:04 pm
I did a little test on my wipers today and found that every time I gave the washers a quick squirt then I got no wiper motion. But if I held the washer on for a second or two the wipers came on every time. (ie hold the sprayer on until the wipers start)
For removing ice thats not a bad thing to give them a good coat before your wipers start.
I wish my car did that! It's wiped off my nice washer solution before it has had a chance to work :)
Metal Stream Hybrid Excel+Mudflaps+Chrome Boot Protector+LED After Market Headlight kit+Door Lock Protectors


IslandCHR
Posts: 27
Joined: Fri Dec 30, 2016 5:26 pm

Re: Is it only me with so many faults on my CHR..???????

Post by IslandCHR » Wed Mar 08, 2017 4:03 pm

Thanks for this...will give it a try later...


MarkyMUK
Posts: 527
Joined: Fri Jan 20, 2017 6:20 pm
Location: Somerset UK

Re: Is it only me with so many faults on my CHR..???????

Post by MarkyMUK » Sun Apr 09, 2017 2:24 pm

Alexr wrote:
Tue Mar 07, 2017 8:04 pm
I did a little test on my wipers today and found that every time I gave the washers a quick squirt then I got no wiper motion. But if I held the washer on for a second or two the wipers came on every time. (ie hold the sprayer on until the wipers start)
The problem is at a M'way speed of 70mph a 'good squirt' obscures your vision to the point that it's hazardous, so it would be preferable that it works on small squirts too :)
Decuma Grey Hybrid ceramic paint sealed Icon with mud flaps and wind deflectors
Audi A6 3.0 quattro, remapped to 268BHP quad zausts
2014 Jaguar XK Dynamic R running at 560bhp


mjvdzwet
Posts: 357
Joined: Thu Mar 09, 2017 5:23 pm
Location: Maassluis, The Netherlands

Re: Is it only me with so many faults on my CHR..???????

Post by mjvdzwet » Sun Apr 09, 2017 2:33 pm

I have also noticed that you have to hold the lever, but it is about a half to 3/4 of a second.

Also if you release the lever after the whiper just started, it will move about an inch and then stops.

Something else... If the whipers are whiping and you turn off the car... They won't return to neutral. Just a pitty.
Happy and fun driving... is driving a Toyota C-HR Hybrid Premium Metalstream Grey


User avatar
Karmalakas
Posts: 1224
Joined: Sat Jan 14, 2017 10:45 pm
Location: Lithuania
Contact:

Re: Is it only me with so many faults on my CHR..???????

Post by Karmalakas » Sun Apr 09, 2017 3:02 pm

Well, I had just a couple old BMWs before (still driving one till I get C-HR) and wipers on both behaved exactly the same. At least for me that won't be an issue :)
HSD in Earth Bronze (a.k.a. Havana Brown)


jaemequiar
Posts: 1
Joined: Fri Aug 04, 2017 12:20 am
Location: las vegas

Re: Is it only me with so many faults on my CHR..???????

Post by jaemequiar » Fri Aug 04, 2017 12:22 am

No, my CHR is also having weird technical issues. Will be my second time taking it back to the dealer in less than a month. Will be asking for a swap. Too early to be having issues.


User avatar
felixis
Posts: 40
Joined: Sat Mar 11, 2017 12:50 am

Re: Is it only me with so many faults on my CHR..???????

Post by felixis » Fri Aug 04, 2017 7:22 am

Due to all embarrassing technical and design faults, it seems that Toyota C-HR is not really the brightest kid on the block :? :( :oops:

(Or perhaps owing a C-HR is no "Turkish delight" but some kind of Turkish nightmare: "Midnight Express") :twisted:
Toyota C-HR CHI-C (Dynamic) Hybrid, White Pearl with Black roof, 18” wheels


Leggera
Posts: 279
Joined: Sun Jan 29, 2017 8:19 pm
Location: kent uk

Re: Is it only me with so many faults on my CHR..???????

Post by Leggera » Fri Aug 04, 2017 7:36 am

Just for the record the burning smell in mine was the ecu slowly frying itself. I have a new one now and it seems ok so far. This car is highly likely to get gremlins with all those tiny wires etc.


Post Reply

Return to “Faults & Technical”