Series of beeps?!?!

Faults and Technical chat for the Toyota C-HR
Post Reply
Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Series of beeps?!?!

Post by Sharpy29 » Sun Jan 06, 2019 8:14 am

Hi all, new to the CHR owners club! I’ve got a small issue... the car has now done 800 miles and all of a sudden when slowing to a stop (less than 5mph), a sequence of beeps starts... long beep, 2 short, 3 short, 4 short... every time I pull up this morning, that’s what happens?! Any ideas? Ive switched off and restarted numerous times, I’ve searched the owners manual, cleaned the sensors (not dirty anyway), I’ve browsed this forum (noted the front number plate issue too, mine seems flush)... any ideas before I inconvenience myself by heading back to the dealer?

Thanks in advance
Sharpy


User avatar
DutCHR
Posts: 449
Joined: Wed May 03, 2017 4:39 pm
Location: Netherlands

Re: Series of beeps?!?!

Post by DutCHR » Sun Jan 06, 2019 8:53 am

Maybe its the battery of your key..

See here
viewtopic.php?f=8&t=2396
C-HR Hybrid Metalstream Grey --- JDM Style


Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Sun Jan 06, 2019 3:24 pm

The car is only a month old... was sat with the ignition on waiting for the kids and it randomly beeped 4 times occasionally... I then pushed the parking sensor button and it stopped... have driven it 15 miles since with no beeping 🤷‍♂️

Will wait to see if it starts again and book it in at the dealer 😩

Thanks for replying


Alexr
Posts: 409
Joined: Sat Jan 07, 2017 10:39 pm
Location: Reading, UK

Re: Series of beeps?!?!

Post by Alexr » Sun Jan 06, 2019 5:35 pm

I’m not sure there is such a thing as the parking sensor button. I suspect you had parking asssist on and as you slowed down it was searching for parking spaces and beeping when it found one (showing the parking spaces screen as it did) and now you have pressed the ipa button and switched off ipa it has stopped beeping.
Try pressing ipa button again and see if it comes back,
All the best
Alex
------------------------
Loving driving my C-HR Excel Hybrid in Metal Stream :P


User avatar
raija
Posts: 72
Joined: Thu Aug 02, 2018 4:28 pm
Location: Finland

Re: Series of beeps?!?!

Post by raija » Sun Jan 06, 2019 7:07 pm

This IPA disaster has happened to me. I had to turn off the Automatic High Beam (2) but I accidentally hit the IPA switch (3). C-HR screamed like a fire truck. :lol:

Screenshot_20190106_205757.jpeg

Toyota CH-R Hybrid 2017 with Toyota Touch 2 and Go & miniature English bull terrier


Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Mon Jan 07, 2019 1:05 am

I don’t have parking assist... definitely a parking sensor switch... mainly to silence the front sensors


Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Mon Jan 07, 2019 7:19 am

Right, just drove home from work, every time I stopped, the beeping started again... once the beeps stop, the front parking sensors stop working too so I’m guessing it’s the car telling me there’s a problem so will get it to the dealer ASAP

2E08C2D5-D0E1-411B-BC38-63AC2303E6E9.jpeg



Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Mon Jan 07, 2019 1:42 pm

Video link



Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Mon Jan 21, 2019 2:50 pm

So, the CHR is at the dealers... just had phone call... mechanic believes the front sensors have gone faulty, they are replacing the whole lot - wiring loom included (short circuit the theory)... should get the car back tomorrow, all done on warranty 👍


Sharpy29
Posts: 7
Joined: Sun Jan 06, 2019 8:06 am
Location: Bedfordshire

Re: Series of beeps?!?!

Post by Sharpy29 » Tue Jan 22, 2019 3:41 pm

Update for you... the Toyota technician found water ingress on the sensors and has replaced them... how the water got there, who knows, but for now, all is good!

See you in another 1000 miles when the go wrong again 😂


Post Reply

Return to “Faults & Technical”