Dash cam

Faults and Technical chat for the Toyota C-HR
njr001
Posts: 21
Joined: Wed Mar 01, 2017 4:35 pm
Location: Hertfordshire, UK

Re: Dash cam

Post by njr001 » Fri Nov 23, 2018 6:29 pm

I've just had the Nextbase model 380GW currently being promoted by Toyota installed by my dealer. First impressions are good, mount is very neat and very easy to remove the unit from the mount.

I've also purchased an additional mount from Nextbase for £15 inc delivery so the unit can be fitted in my other vehicle. DAB radio seemed to be OK ( admittedly I only listened to R4 on the short drive home.)
Toyota Fitting Guide

Toyota2.jpg

Toyota1.jpg



L1hld
Posts: 3
Joined: Wed Mar 21, 2018 6:18 pm
Location: Essex

Re: Dash cam

Post by L1hld » Fri Nov 23, 2018 8:23 pm

Purchased 308 gems from next base £99 complete with memory card and hardware kit

Gems should be gw and hardware should be hardwire iPad auto spell at fault
Also not sure why toyota say disconnect tweeter


User avatar
We Le
Posts: 156
Joined: Mon May 01, 2017 6:17 pm
Location: Belgium

Re: Dash cam

Post by We Le » Fri Nov 23, 2018 9:32 pm

I got AutoBot and installed it myself was easy (didn’t take even that long) and have no problems at all, have one in the back aswell one never knows...
CHR HYBRID LOUNGE... mica Black/ Full led and comfort pack/ trailer hook
No Navi...


deep
Posts: 3
Joined: Sun Dec 02, 2018 2:05 pm
Location: UK

Re: Dash cam

Post by deep » Mon Dec 03, 2018 5:08 pm

Got a Nextbase which I've hard-wired into the accessory fusebox - mounted to the left of the mirror and cable runs down the passenger side. It's affecting DAB reception.

It's fine much of the time but is much more prone to dropping out. I can be parked up and DAB is breaking up... if I unplug the dash cam and the DAB signal turns perfect.... plug it back in and the signal goes Dalek again.

The weird thing is the DAB volume also keeps going quiet with the Dashcam plugged in. Very odd - I thought Digital signal either 'worked' or 'didn't' with no in-between... but again if I park up with it quiet then unplug the dash cam, volume returns to normal. Plug it back in and volume drops again.

Tried various fixes - ferrite rings etc - also swapped to a different power supply and cable and a different camera - no change!


smartly
Posts: 34
Joined: Sun Sep 30, 2018 10:27 am
Location: Worcs.

Re: Dash cam

Post by smartly » Mon Dec 03, 2018 7:01 pm

I wired my Nextbase 512G into the fusebox and then looked at fitting a rear one, bit of a pig. So bought a Nextbase Duo HD which has a front facing and a rear facing telephoto camera. Plugged straight into same wire, a bit of shifting L to R and up and down and I'm well happy :)
2018 ( 68 ) Toyota C-HR 1.8 Hybrid in Nebula Blue, Dynamic with Premium Pack


Post Reply

Return to “Faults & Technical”