Toyota C-HR Forum banner
1 - 10 of 10 Posts
G

·
Discussion Starter · #1 ·
When I play an album and the album is finished it will start from the beginning instead of continueing with the next album.
Is that normal?

According to the manual I should be able to select the next album when I press and hold the steering wheel switches, but instead of selecting the next album it will do a fast forward (or something like that).
Am I doing something wrong? Why can't I select the next or previous album?

So when I want the audio system to play all songs I have to select 'all titles' in Album mode. Too bad you can select an album where you want to start, because you have to select a track title... But ok, this is the way it works I guess and it's the only way if I want the system to play all songs.
But every time you get in the car it should continue were it stopped the last time. That will work 3 or 4 times and then it will start with a track on 1 of the first albums. I think it's always the same track.
Anyone else having these issue?

Anyway, I'm really happy with the car and the JBL system sounds ok, but the way the sound system works is pretty bad :(
 
G

·
Discussion Starter · #4 ·
Alexr said:
No anwers though I'm afraid
Nope.
Too bad that such a great car has such a louzy headunit.
I went to the dealer with these issues and the mechanic simply admits that the headunit is worthless :twisted:
Hopefully there will be a firmware update soon
 

·
Registered
Joined
·
521 Posts
[Too bad that such a great car has such a louzy headunit./quote]

Don't know what cars you had previously, I had 2013 BMW and 2010 Merc, they weren't really any better.

I don't have amy problems with the nav, music or phone integration. The only thing I don't have is email

So all in all I am happy with my unit
 

·
Registered
Joined
·
172 Posts
Ff in Nederlands, zorg dat de tags in de mp3 files goed op orde zijn (kan met gratis programma mp3tag)
Het systeem doet volgens mij namelijk niets met bestandsnamen.

Kun je geen playlist maken van al je albums? Als je de playlist af kunt spelen is het probleem toch opgelost?
 

·
Premium Member
Joined
·
1,536 Posts
asinrute said:
I had 2013 BMW and 2010 Merc, they weren't really any better.
Were they any worse? You do realize it was more than 5 years ago, right?

Leensen.nl said:
When I play an album and the album is finished it will start from the beginning instead of continueing with the next album.
Is that normal?
You've selected an album and it plays a selected album. I'd be mad if it jumped to the next one.

Leensen.nl said:
According to the manual I should be able to select the next album when I press and hold the steering wheel switches, but instead of selecting the next album it will do a fast forward (or something like that).
This one is strange. Owners manual says as you've said. Press and hold to switch albums. Although manual on arrows on the main dashboard states "Press to select a track. Press and hold to fast forward/rewind". But...
Navigation manual clearly states:
[img=https://image.prntscr.com/image/mZcx915_TW2wd2g_ey9Kpg.png]

Leensen.nl said:
So when I want the audio system to play all songs I have to select 'all titles' in Album mode.
Not sure what you mean by "in Album mode". You can play all tracks by selecting any track in "Tracks" tab (I think)

Leensen.nl said:
Too bad you can select an album where you want to start, because you have to select a track title... But ok, this is the way it works I guess and it's the only way if I want the system to play all songs.
The only annoying thing on this, is when you open an album and select first track, it's not necessary a first track of the album and it starts playing from the middle of the album.

Leensen.nl said:
But every time you get in the car it should continue were it stopped the last time.
It works for me. Song starts at the second it stopped playing and continues as the last time settings were chosen.
 

·
Registered
Joined
·
521 Posts
Were they any worse? You do realize it was more than 5 years ago, right?
I do, but I test drove a new BMW X1 before I bought my C-HR and the system had changed very little from my X3
 

·
Premium Member
Joined
·
1,536 Posts
I wonder what makes car manufacturers put such crappy equipment when even 5 year old tablets (Android/iOS/Win) perform way much better. Considering they have a whole car where to put hardware and tablets are very limited in space (battery takes most of it). My mind cannot process that.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top