Toyota C-HR Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Has anyone had any issues with their mpg dropping? Had my hybrid since end of april. Great mpg. Until 2 to 3 weeks ago I could get mid 60's to 70's on my commute to work. The same journey has dropped to sometimes mod 40's and mid 50's. Not doing anything different in terms of heaters or air con as I don't use them unless I really need to and I haven't as yet. The lower mileage is what i used to get with my 4 x 4!!!

I have also noticed a couple of more changes with the car. The battery level struggles to get above 3 bars despite some fairly long runs recently. I also do a fair bit of city driving. Also it seems to have a high hum sound in the engine a minute or so after I start it up lasting for a minute or so. Looking at the dash the system is charging the battery. Again this has started to happen in last 2 - 3 weeks at the same time my mpg started to drop.

The chr has to go into Toyota as the prongs in the cup holders snapped 2 weeks after getting it. So I want them to look into these issues.

I would really appreciate your advice. Something doesn't seem right with it given what i have seen in last 2 to 3 weeks and I would like to be prepared for what I should day and expect when i take car in on friday.

Thanks in advance

Clair
 

·
Registered
Joined
·
64 Posts
Definitely sounds like a problem with the hybrid battery system not charging. I would hope a diagnostic check at the dealer would pick up what the cause is.
 

·
Registered
Joined
·
681 Posts
david63 said:
You haven't had it in "sport" mode and not switched back have you?
After you switch the engine off the sports mode is switch off to and after restarting is not automatically switch to sports mode again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Not as far as I'm aware I haven't had in it sport mode. Has anyone else had this issue?

This morning I got mid 50's travelling 4 miles to my gym then mid 40's travelling 1.8 miles to work through the city. It's a massive drop to what i was getting up to 2 to 3 weeks ago. No air con on. No heaters on. Just the radio.

I also seem to be getting a slight delay seeing the radio screen after switching the car on. Sometimes the radio channels show as blank rather than he station name. I have to switch it off and on again to see them.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
I'm not sure what you mean? You have the average on your display that goes up on long journeys and drops by 0.5 ish when you start doing shorter journeys. Then when you turn the car off at the end of a journey it shows you the mpg for that journey, miles travelled and time taken. Thia is where I have noticed the change.
 

·
Registered
Joined
·
279 Posts
I know of ten people suffering with poor fuel problems recently and theres reports here of tanks marked unleaded getting filled with diesel by mistake. Usually supermarkets. Engine lights have been coming on and low mpg etc.

Mine went from 60ish and full battery down to 50ish and always dead battery. So i started using esso supreme from a garage run by english people and it went back to normal. Its back to being smooth and quiet too.

Esso supreme is not supposed to contain ethanol and im sure the other garages were selling regular fuel as premium as it made me ill (im allergic to ethanol). Give it a try.
 

·
Registered
Joined
·
681 Posts
Leggera said:
I know of ten people suffering with poor fuel problems recently and theres reports here of tanks marked unleaded getting filled with diesel by mistake. Usually supermarkets. Engine lights have been coming on and low mpg etc.

Mine went from 60ish and full battery down to 50ish and always dead battery. So i started using esso supreme from a garage run by english people and it went back to normal. Its back to being smooth and quiet too.

Esso supreme is not supposed to contain ethanol and im sure the other garages were selling regular fuel as premium as it made me ill (im allergic to ethanol). Give it a try.
You using esso supreme from a garage run by english people and it went back to normal.
Are garages run by non englisch pepople not alright. :D
I running petrol octane 95 unleaded since the beginning of january and no problem at all. I don,t tink that premium helps.
 

·
Registered
Joined
·
279 Posts
Im not saying premium is needed. I meant just try a fuel from a different well respected garage. Not one that has been in the paper for credit card scams like the ones i mention i cant trust for various reasons. Im not racist it just so happened the fuel that sorted my car came from a garage run by a local family. Irrelevant really. Selling £1.05 fuel for £1.30 seems like a good money spinner though.

I would use 95 myself but it all has ethanol.

So to clarify just try using a good branded fuel to see if it makes a difference.
 

·
Registered
Joined
·
681 Posts
CBS1977 said:
I just use regular petrol from Jet or Morrison's. Are they ok? Same places as always.
Of course, they are oke.
 

·
Registered
Joined
·
554 Posts
Leggera said:
from a garage run by english people
I too took exception to this jingoistic comment...especially weird from someone that uses an Italian word as his forum name :?: :lol: :twisted:

OP, my economy has improved with age, I do very little M'way driving (90% urban) and in the 4k miles I've covered in 6 months my average mpg is sitting at 70.2 overall
 

·
Registered
Joined
·
279 Posts
CBS1977 said:
I just use regular petrol from Jet or Morrison's. Are they ok? Same places as always.
Of course they are ok as long as you dont mind the odd gallon of water sometimes lol

https://www.thesun.co.uk/news/2633750/morrisons-customers-cars-damaged-after-petrol-at-supermarket-garage-was-contaminated-with-water/

Multiple water contaminations at jet
http://www.reviewcentre.com/reviews65994.html

Supermarkets add more ethanol as its cheap but its hygroscopic and draws moisture from the air.

I always thought fuel was fuel and used tesco allot. But once me and all my families cars starting dying I switched to branded fuel. Better economy, smoother engine and no ecu warning lights when I told people to switch. All the cars in limp mode sprang to life after premium was added. Maybe its just a kent thing.

As long as your car is running nice theres no need to worry. I just cant run it as the ethanol makes me pass out and Id rather not risk water in my tank again so I buy a fuel without it. Esso synergy is the only one ive found without it so far.
 

·
Registered
Joined
·
279 Posts
MarkyMUK said:
Leggera said:
from a garage run by english people
I too took exception to this jingoistic comment...especially weird from someone that uses an Italian word as his forum name :?: :lol: :twisted:

OP, my economy has improved with age, I do very little M'way driving (90% urban) and in the 4k miles I've covered in 6 months my average mpg is sitting at 70.2 overall
I am a black islamist welsh hippy frenchman from Italy so take no offence from me.
 

·
Registered
Joined
·
12 Posts
Once I finally got the hang of the car I started doing MPG checks (I only have 1200 miles on clock so far) In ECO mode I was able to get around 61MPG on a long run and some around town. Sport mode returns about 58MPG. But on Normal mode I got 67mpg. Same long runs over a couple of weeks and a few tank fulls. The normal mode was showing a range of 560miles. Last week I did the same run on normal and it only returned 48mpg and a tank full range of some 344miles. Standard trips with no real change. (this was measured by fuel used in filling tank, not computer, which isn't far out anyway) I do feel in the cold the battery is quite lazy and doesn't seem to contribute much which may well be the problem. ECO mode seem to rev very high and slip a lot, sport mode was like a normal car driving almost. Normal mode not much less so. But again with the low MPG trip it seemed to be revving a lot again and slipping more too. I do also use electric button where possible and I only really plod along. I'm in no hurry these days.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top