Toyota C-HR Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
First time away "on holiday" with my new C-HR. In the My-T app, the journeys are showing fine, but the current location is still showing as home! This is my second night away in the same location.

Sometimes it says "your car is moving". Now it's saying there is a connection issue and to drag down to refresh. Done that, no change. Any ideas?

Also, anyone get "separation anxiety" when leaving their car in a hotel car park? I can see it from the hotel window, but two white vans have since parked next to it! :eek: :cry:
 

·
Registered
Joined
·
5 Posts
I also have a brand new c-hr which is having location issues in Navigation. I called the dealer and they want me to leave it with them for a day or so. Then all of a sudden, it works fine. Now it's not working again. Also, the reversing camera doesn't have the moving box when you turn now, just the static box. It's all a bit frustrating. Notwithstanding, I'm finding that the navigation system is a bit like something out of the ark. My son has a seven year old KIA which has a far superior navigation interface.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
Interesting. I'm back home and its showing as it should.

I'm staying away tomorrow night so will double check. And also the reversing camera!
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #4 ·
So, I went up to Milton Keynes yesterday and parked up at the shopping centre. The car was showing at home initially. I rebooted and it showed it in the right place.

Coming home today I checked and it's showing at the roundabout before I turn down my street. Normally it shows up in the right place. It may be this was the last place the car sent a mobile signal before I parked the car in our multistory car park.

My reverse camera is a static box too. Should it move?
 
1 - 5 of 5 Posts
Top