Toyota C-HR Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
1,536 Posts
Discussion Starter · #1 ·
After work got to the car in a garage. After starting to drive it gave me beeping "Brake" warning, but it was completely empty in front. I pressed the brakes pedal a bit and it went away. Then I drove outside and noticed the car didn't behave like it should (can't explain it, just a feeling). Then after a minute or so the "Pre-Collision System malfunction" warning came on. Stopped the engine, cleaned Radar and all sensors, but the result was the same :(


Tomorrow morning I have scheduled to leave my car at the detailers so probably will have to wait before going to dealer :/

Just found in a manual:
PCS warning light (if equipped)
When the warning light flashes (and a buzzer sounds):
Indicates a malfunction in the PCS (Pre-Collision System)
Have the vehicle inspected by any authorized Toyota retailer or Toyota authorized repairer, or any reliable repairer immediately.
Mine is flashing, but without a sound (I think... The music was on)

Here's the same malfunction fixed - something with ABS and ECU
 

·
Registered
Joined
·
11 Posts
Well, I have to say that I have had the car for a little over a month and twice the pre-collision system has buzzed a number of times without anything being in the front, the issue has resolved itself but I'm waiting to see what's going to happen...
 

·
Premium Member
Joined
·
1,536 Posts
Discussion Starter · #3 ·
So I left my car at the dealer's. They said some radar management software needs to be updated (that should fix how the system works) and radar recalibrated. They also insisted on Parking brake cover change, so it'll be done too.
 

·
Registered
Joined
·
3 Posts
Got the same issue ...
Main dealer says ..yes we know about it sir.. you have to stop and clean the badge...at 1st I thought they were joking...nothing elase we can do ...Toyota are aware of this problem...
After getting hold of the manager I have since found out that while message Is displayed ..the pre collision system will not work...no seatbelt pre tensioning..no pre braking ..nothing..basicly your sitting in a dum car..
 
G

·
Karmalakas said:
After upgrade I noticed setting ACC to some speed, it actually holds 1km/h lower
I've noticed that my car sometimes does that, but in my case 1mph lower. At the time I wondered if it was a rounding error converting from km/h, but as you are seeing it, I guess not.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top