Toyota C-HR Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter · #1 ·
Probs in the manual somewhere but can't find it....so what I've experienced in the last week or so in sub 5 degrees is:

1) EV won't kick in even though battery has full charge (or one less than full)

2) When EV does eventually kick in and you select full EV (when pressing the button) will say not available

3) Full EV (when pressing the button will display 'Speed limit exceeded' when doing 22 MPH and foot off accelerator with a full battery

4) Full EV which used to be available at 4 bars plus may say ' battery too low'

Anyone had any of these happen and is it normal?
 

·
Registered
Joined
·
163 Posts
The manual does say that EV mode might not activate when battery temperature is either too warm or too cold.
I think i remember below 0 degrees being mentioned in the manual as the level of low temp.
 

·
Registered
Joined
·
760 Posts
Might be that the engine is needed to heat the cabin. Have you tried switching off the heater?
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #4 ·
Yep heater off and air temps not at zero, only one night of frost to indicate that temps hit zero.

So perhaps re calibration needed next time it goes in?
 

·
Registered
Joined
·
22 Posts
I think it takes longer for the ICE to reach an optimal temperature when it's really cold, so that's why it stays turned on for longer. Wouldn't be really efficient if you'd switch from EV mode to a cold engine when you push the pedal harder.
 

·
Registered
Joined
·
279 Posts
I noticed today after a slight frost the car was gutless. I pulled out and had someone come right up behind me at 50mph when i can usually get up to 60 fine.

Later on I outdid a scooby looking car up to second gear twice.

Pretty sure it was the motor and battery lagging not the ice. I too have the engine start as soon as i get in it with nothing on. Also the engine sometimes runs but the display says its off and not charging anything even if the battery is flat and heater off.
 

·
Registered
Joined
·
279 Posts
Oh yeah and the best bit is while its ticking over for no reason at lights it will kill the engine once i touch the gas ha ha. People at mc ds think ive stalled it as i drive off after previously chugging away while sat there for ages?
 

·
Registered
Joined
·
554 Posts
Discussion Starter · #8 ·
Would have thought you'd be allergic to Mc Dee's!? :lol: :?: :shock:
 

·
Registered
Joined
·
279 Posts
Im only allergic to chemicals and leaky toyotas lol. My passenger's are all getting headaches and sore eyes in mine so at least it not just a me problem.

Pretty sure the heater matrix is leaking or something. I give up.
 
1 - 9 of 9 Posts
Top